<!doctype html>


<html lang="en-US" class="no-js">
<head>
<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->
	<link rel="shortcut icon" href="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/07/favicon.png?fit=16%2C16&ssl=1" />

<title>Monday COVID-19 Update: First death under 60 in B.C &#8211; 107.7 Pulse FM Radio</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="107.7 Pulse FM Radio &raquo; Feed" href="https://www.pulsefm.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="107.7 Pulse FM Radio &raquo; Comments Feed" href="https://www.pulsefm.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="107.7 Pulse FM Radio &raquo; Monday COVID-19 Update: First death under 60 in B.C Comments Feed" href="https://www.pulsefm.ca/monday-covid-19-update-first-death-under-60-in-b-c/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pulsefm.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.pulsefm.ca/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/plana/css/ai1ec_parsed_css.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='adsns_css-css'  href='https://www.pulsefm.ca/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='autolastyoutubevideo-style-css'  href='https://www.pulsefm.ca/wp-content/plugins/auto-last-youtube-video/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.pulsefm.ca/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pulsefm.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.pulsefm.ca/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.pulsefm.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #ec1c24;
	border: 1px solid #ec1c24;
}

</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/rgs.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.pulsefm.ca/wp-content/themes/salient-child/style.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/magnific.css?ver=6.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/ie8.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/responsive.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/ascend.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.pulsefm.ca/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CChivo%3A700%2C900%2C400%7CPathway+Gothic+One%3A400%7CLibre+Baskerville%3A400italic%7CLato%3A400%7CRoboto+Condensed%3A700&#038;ver=1579645384' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.pulsefm.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pulsefm.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pulsefm.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Surrey Food Bank Seeing Surge of People Since Pandemic Hit' href='https://www.pulsefm.ca/surrey-food-bank-seeing-surge-of-people-since-pandemic-hit/' />
<link rel='next' title='McCallum Rejects Deferring Property Taxes to December' href='https://www.pulsefm.ca/mccallum-rejects-deferring-property-taxes-to-december/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.pulsefm.ca/monday-covid-19-update-first-death-under-60-in-b-c/" />
<link rel='shortlink' href='https://wp.me/p8XEpS-5Qx' />
<link rel="alternate" type="application/json+oembed" href="https://www.pulsefm.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulsefm.ca%2Fmonday-covid-19-update-first-death-under-60-in-b-c%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pulsefm.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulsefm.ca%2Fmonday-covid-19-update-first-death-under-60-in-b-c%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.pulsefm.ca/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Monday COVID-19 Update: First death under 60 in B.C" />
<meta property="og:url" content="https://www.pulsefm.ca/monday-covid-19-update-first-death-under-60-in-b-c/" />
<meta property="og:description" content="Adrian Dix, Minister of Health, and Dr. Bonnie Henry, B.C.&#8217;s provincial health officer, have issued the following joint statement regarding updates on the novel coronavirus (COVID-19) respons…" />
<meta property="article:published_time" content="2020-04-06T23:59:33+00:00" />
<meta property="article:modified_time" content="2020-04-06T23:59:33+00:00" />
<meta property="og:site_name" content="107.7 Pulse FM Radio" />
<meta property="og:image" content="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2020/03/covid-19.png?fit=1160%2C703&amp;ssl=1" />
<meta property="og:image:width" content="1160" />
<meta property="og:image:height" content="703" />
<meta property="og:image:alt" content="coronavirus" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pulse1077" />
<meta name="twitter:text:title" content="Monday COVID-19 Update: First death under 60 in B.C" />
<meta name="twitter:image" content="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2020/03/covid-19.png?fit=1160%2C703&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="coronavirus" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/323263635/desktop-sidebar-primary', [[250, 360], [336, 280], [300, 250], [320, 480]], 'div-gpt-ad-1547749113258-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72329388-1', 'auto');
  ga('send', 'pageview');

</script> 

<style>

.player {height: 22px; width: 100%; background-color:#ec1c24; color: #ffffff;position:fixed; bottom: 0px; padding:2px;text-align:center;}
#myElement {float:right; width: 650px;font-size: 0.7em; font-family: Tahoma, sans-serif; padding-top:8px;}
.intro {float:right;width:110px;font-size: 0.7em; font-family: Tahoma, sans-serif; padding:4px 0 0 0;font-weight: bold;text-transform:uppercase;}

#song {text-align:left;}

</style>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/323263635/desktop-sidebar-primary', [[336, 280], [300, 250], [250, 360], [320, 480]], 'div-gpt-ad-1529538650887-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
</head>


<body class="post-template-default single single-post postid-22477 single-format-standard ascend nectar-auto-lightbox wpb-js-composer js-comp-ver-5.0.1 vc_responsive" data-footer-reveal="false" data-header-format="centered-menu" data-header-breakpoint="1000" data-footer-reveal-shadow="none" data-dropdown-style="classic" data-cae="easeOutCubic" data-megamenu-width="contained" data-cad="750" data-aie="none" data-ls="magnific" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="minimal" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="false" data-slide-out-widget-area="false" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="0" data-header-color="light"  data-cart="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >


 <div id="header-space" data-header-mobile-fixed='false'></div> 
<div id="header-outer" data-has-menu="true"  data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="centered-menu" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="0" data-cart="false" data-transparency-option="" data-box-shadow="small" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="70" data-m-logo-height="70" data-padding="5" data-header-resize="0">
	
		
	<header id="top">
		
		<div class="container">
		
			<div class="row">
				  
				<div class="col span_3">
					
					<a id="logo" href="/" >

						<img class="stnd default-logo dark-version" alt="107.7 Pulse FM Radio" src="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1" srcset="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1 1x, https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1 2x" /> 

					</a>

				</div><!--/span_3-->
				
				<div class="col span_9 col_last">
					
											<div class="slide-out-widget-area-toggle mobile-icon std-menu slide-out-from-right" data-icon-animation="simple-transform">
							<div> <a id="toggle-nav" href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       					</div>
										
					
					<nav>

													<ul class="buttons" data-user-set-ocm="off">

								<li id="social-in-menu" class="button_social_group"><a target="_blank" href="https://twitter.com/pulse1077"><i class="fa fa-twitter"></i> </a><a target="_blank" href="https://www.facebook.com/pulse1077"><i class="fa fa-facebook"></i> </a><a target="_blank" href="https://www.linkedin.com/company/pulse1077"><i class="fa fa-linkedin"></i> </a><a target="_blank" href="https://www.youtube.com/channel/UCVHyj6qzgJ32S_5i5F0PFyQ"><i class="fa fa-youtube-play"></i> </a><a target="_blank" href="https://instagram.com/pulse1077"><i class="fa fa-instagram"></i> </a></li>
																	<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>
								
															</ul>
						
						<ul class="sf-menu">	
							<li id="menu-item-1345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345"><a href="https://www.pulsefm.ca/blogs/">Trending</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.pulsefm.ca/audio/">Audio</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.pulsefm.ca/events/">Events</a></li>
<li id="menu-item-11758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11758"><a href="https://www.pulsefm.ca/pulsefmcares/">Pulse Cares</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.pulsefm.ca/team/">Team</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.pulsefm.ca/win/">Win</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom button_solid_color menu-item-463"><a target="_blank" rel="noopener noreferrer" href="http://cisffm.streamon.fm/"><i class="fas fa-play fa-fw"></i> Listen</a></li>
						</ul>
						
					</nav>

										
				</div><!--/span_9-->

				
			</div><!--/row-->
			
		</div><!--/container-->
		
	</header>
	
	
	<div class="ns-loading-cover"></div>		
	

</div><!--/header-outer-->



<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="https://www.pulsefm.ca" method="GET">
			      		<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
			      	</form>
			      			        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer--> 


	<div id="mobile-menu" data-mobile-fixed="false">
		
		<div class="container">
			<ul>
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1345"><a href="https://www.pulsefm.ca/blogs/">Trending</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.pulsefm.ca/audio/">Audio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.pulsefm.ca/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11758"><a href="https://www.pulsefm.ca/pulsefmcares/">Pulse Cares</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.pulsefm.ca/team/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.pulsefm.ca/win/">Win</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener noreferrer" href="http://cisffm.streamon.fm/"><i class="fas fa-play fa-fw"></i> Listen</a></li>
<li id="mobile-search">  
						<form action="https://www.pulsefm.ca" method="GET">
				      		<input type="text" name="s" value="" placeholder="Search.." />
						</form> 
						</li>		
			</ul>
		</div>
		
	</div>


<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
	
			<div class="loading-icon none"> 
			<div class="material-icon">
							<div class="spinner">
								<div class="right-side"><div class="bar"></div></div>
								<div class="left-side"><div class="bar"></div></div>
							</div>
							<div class="spinner color-2">
								<div class="right-side"><div class="bar"></div></div>
								<div class="left-side"><div class="bar"></div></div>
							</div>
						</div> 
		</div>
	</div>

<div id="ajax-content-wrap">





<div class="container-wrap  no-sidebar">

	<div class="container main-content">
		
					
			
					<div class="row heading-title" data-header-style="default">
						<div class="col span_12 section-title blog-title">
														<h1 class="entry-title">Monday COVID-19 Update: First death under 60 in B.C</h1>
						
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="https://www.pulsefm.ca/author/vanessa/" title="Posts by Vanessa Ybarra" rel="author">Vanessa Ybarra</a></span></span><!--
  								--><span class="meta-date date updated">April 6, 2020</span><!--
								--><span class="meta-category"><a href="https://www.pulsefm.ca/category/news/">News</a></span> 							</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
							

								<div id="single-meta" data-sharing="1">
									<ul>
										
										<li class="meta-comment-count">
											<a href="https://www.pulsefm.ca/monday-covid-19-update-first-death-under-60-in-b-c/#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
										</li>
										
									 	<li>
									   		<span class="n-shortcode"><a href="#" class="nectar-love" id="nectar-love-22477" title="Love this"> <div class="heart-wrap"><i class="icon-salient-heart-2"></i></div><span class="nectar-love-count">0</span></a></span>									   	</li>

										
										
			
									</ul>
							
									
								</div><!--/single-meta-->

														</div><!--/section-title-->
					</div><!--/row-->
				
						
		
<div class="share-buttons"></div>
			
			<div class="row"><div id="post-area" class="col  span_12 col_last">
<article id="post-22477" class="regular post-22477 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			

			
				<div class="content-inner">
					
					<span class="post-featured-img"><img width="1160" height="703" src="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2020/03/covid-19.png?fit=1160%2C703&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="coronavirus" title="" srcset="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2020/03/covid-19.png?w=1160&amp;ssl=1 1160w, https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2020/03/covid-19.png?resize=300%2C182&amp;ssl=1 300w, https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2020/03/covid-19.png?resize=1024%2C621&amp;ssl=1 1024w, https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2020/03/covid-19.png?resize=768%2C465&amp;ssl=1 768w" sizes="(max-width: 1160px) 100vw, 1160px" /></span>					
										
				   
					<p>Adrian Dix, Minister of Health, and Dr. Bonnie Henry, B.C.&#8217;s provincial health officer, have issued the following joint statement regarding updates on the novel coronavirus (COVID-19) response in British Columbia:</p>
<p>&#8220;Today, we are providing case updates for two 24-hour reporting periods: April 4 to 5, and April 5 through to midday today.</p>
<p>&#8220;In the first reporting period through April 5, we had 26 new cases, for a total of 1,229 cases in British Columbia.</p>
<p>&#8220;In the last 24 hours, we have had a further 37 new cases, for a total of 1,266 cases in British Columbia.</p>
<p>&#8220;This represents 63 new cases since we reported on Saturday.</p>
<p>&#8220;Every health region in British Columbia has patients with COVID-19: 586 are in the Vancouver Coastal Health region, 450 are in the Fraser Health region, 79 are in the Island Health region, 128 are in the Interior Health region and 23 are in the Northern Health region.</p>
<p>&#8220;There have been 39 COVID-19 related deaths in British Columbia. We are saddened to report that we have had a community death of a known COVID-19 case in the Vancouver Coastal health region. The BC Coroners Service is investigating, as is the process for any sudden unexpected death that takes place in community. We offer our condolences to everyone who has lost their loved ones.</p>
<p>&#8220;The Vancouver Coastal and Fraser health regions continue to respond to outbreaks and new cases in long-term care and assisted-living facilities, which have a combined 210 cases of COVID-19. Residents in these facilities are our most vulnerable citizens, and efforts to protect them continue to be a major focus of our health teams. Vancouver Coastal Health has one new long-term care facility outbreak, while three outbreaks at long-term care homes in that region have been declared over.</p>
<p>&#8220;A new community outbreak of COVID-19 has been detected at a federal correctional centre in Mission. Correctional Service Canada has implemented outbreak response protocols at the facility.</p>
<p>&#8220;To date, 783 people who had tested positive for COVID-19 have recovered and no longer require isolation.</p>
<p>&#8220;Of the total COVID-19 cases, 140 individuals are currently hospitalized, 72 of those are in intensive care. The remaining people with COVID-19 are recovering at home in self-isolation.</p>
<p>&#8220;While it is encouraging to see the overall rate of new cases in British Columbia in the last few days levelling, we also continue to see new outbreaks in the community and with vulnerable individuals.</p>
<p>&#8220;These hot spots are very concerning, as they can quickly escalate and further challenge our health system &#8211; something we have seen in many other parts of the world.</p>
<p>&#8220;We must all work to ensure our firewall stays strong and remain united in our efforts to hold the line.</p>
<p>&#8220;British Columbians can help to flatten our curve and protect our communities by staying home as much as possible, continuing to follow physical distancing measures when out, and importantly, continuing to support loved ones and others in our communities.</p>
<p>&#8220;We recently made a call for British Columbians to donate blood. Volunteers in the Sikh community stepped up in response to our appeal. The Sikh Nation Blood Drive is the largest of its kind in Canada, and it is working with Canadian Blood Services to launch a new blood drive. We thank them, and the many British Columbians who have responded to that call, for their generosity.</p>
<p>&#8220;As travellers return, we welcome you home to join us and do your part by following provincial and federal orders to immediately self-isolate for 14 days.</p>
<p>&#8220;Let&#8217;s continue to make a 100% commitment to breaking the chain of transmission.&#8221;</p>
<p>Learn More:</p>
<p>For mental health and anxiety support, visit: <a href="http://www.bouncebackbc.ca/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.bouncebackbc.ca&amp;source=gmail&amp;ust=1586303469017000&amp;usg=AFQjCNHVJuU1Xouwr4TAY7NKPsAs3rfMJA">www.bouncebackbc.ca</a><br />
Or <a href="http://www.anxietycanada.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.anxietycanada.com&amp;source=gmail&amp;ust=1586303469017000&amp;usg=AFQjCNHqGAnmzh3huOyQUL7x5-NszykeMQ">www.anxietycanada.com</a></p>
<p>For the latest medical updates, including case counts, prevention, risks and testing, visit: <a href="http://www.bccdc.ca/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.bccdc.ca/&amp;source=gmail&amp;ust=1586303469017000&amp;usg=AFQjCNFfAmDsZ3LiqwnBXdG8xKOzX59vLQ">http://www.bccdc.ca/</a><br />
Or follow @CDCofBC on Twitter.</p>
<p>For provincial health officer orders, notices and guidance, visit: <a href="http://www.gov.bc.ca/phoguidance" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.gov.bc.ca/phoguidance&amp;source=gmail&amp;ust=1586303469017000&amp;usg=AFQjCNG0eC1UDcc8WzNCOB_JG9-JTXj1Ow">www.gov.bc.ca/phoguidance</a></p>
<p>For non-health related information, including financial, child care and education supports, travel, transportation and essential service information, visit: <a href="http://www.gov.bc.ca/covid19" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.gov.bc.ca/covid19&amp;source=gmail&amp;ust=1586303469017000&amp;usg=AFQjCNHVn32ir1qrPVuv4zp4jVxTGIc8oA">www.gov.bc.ca/covid19</a><br />
Or call 1 888 COVID19 (1 888 268-4319) between 7:30 a.m. and 8 p.m., seven days a week.</p>
<p>For recommendations on protecting yourself and your community from COVID-19, and to use an online self-assessment tool, visit: <a href="http://www.bccdc.ca/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.bccdc.ca/&amp;source=gmail&amp;ust=1586303469017000&amp;usg=AFQjCNFfAmDsZ3LiqwnBXdG8xKOzX59vLQ">www.bccdc.ca/</a></p>
<p>The COVID-19 self-assessment app can be downloaded here: <a href="https://bc.thrive.health/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://bc.thrive.health/&amp;source=gmail&amp;ust=1586303469017000&amp;usg=AFQjCNGJzu69kwQxQFe4Y7moJ66D6imuVQ">https://bc.thrive.health/</a></p>
<p>For the latest videos and livestreaming of COVID-19 media availabilities, visit:<br />
on Facebook: <a href="http://www.facebook.com/BCProvincialGovernment/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.facebook.com/BCProvincialGovernment/&amp;source=gmail&amp;ust=1586303469017000&amp;usg=AFQjCNFSBF4VE_tV7s7Tzazsbd-jN0L0cA">www.facebook.com/<wbr />BCProvincialGovernment/</a><br />
on Twitter: <a href="https://twitter.com/BCGovNews" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/BCGovNews&amp;source=gmail&amp;ust=1586303469017000&amp;usg=AFQjCNFX_ODV4cf7XlARQkIlP3T3jxMHmg">https://twitter.com/BCGovNews</a><br />
on YouTube: <a href="http://www.youtube.com/ProvinceofBC" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.youtube.com/ProvinceofBC&amp;source=gmail&amp;ust=1586303469017000&amp;usg=AFQjCNGCsWxkzF9Xb9xYne5NSRlz3vegFw">www.youtube.com/ProvinceofBC</a></p>
<p>A backgrounder follows.</p>
<p>Contacts:</p>
<p>For non-medical information relating to COVID-19:<br />
Visit: <a href="http://www.gov.bc.ca/COVID19" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.gov.bc.ca/COVID19&amp;source=gmail&amp;ust=1586303469017000&amp;usg=AFQjCNF9eCUiP4PWAbBDpWTcR0zOVxwZjQ">www.gov.bc.ca/COVID19</a><br />
Email: <a href="mailto:servicebc@gov.bc.ca" target="_blank" rel="noopener noreferrer">servicebc@gov.bc.ca</a><br />
Or call: 1 888 COVID-19</p>
<p>Ministry of Health<br />
Communications<br />
250 952-1887 (media line)</p>
<p>Joint Information Centre<br />
COVID Provincial Co-ordination Plan<br />
<a href="mailto:embc.covidjic@gov.bc.ca" target="_blank" rel="noopener noreferrer">embc.covidjic@gov.bc.ca</a><br />
236 478-1336</p>
<p>BACKGROUNDER<br />
Assisted living, long-term care homes, seniors&#8217; rental buildings with confirmed COVID-19 cases</p>
<p>Vancouver Coastal Health region:</p>
<p>* Lynn Valley long-term care facility</p>
<p>* Hollyburn long-term care facility</p>
<p>* Haro Park long-term care facility</p>
<p>* German Canadian House long-term care facility (outbreak has ended)</p>
<p>* Little Mountain long-term care facility (outbreak has ended)</p>
<p>* Broadway Pentecostal Lodge long-term care facility</p>
<p>* Windermere Care Centre long-term care facility</p>
<p>* Villa Cathay long-term care facility</p>
<p>* Inglewood Lodge long-term care facility (outbreak has ended)</p>
<p>* Royal Arch Masonic Home long-term care facility</p>
<p>* Berkley Care Centre long-term care facility</p>
<p>* Central City Lodge</p>
<p>* Amica, Edgemont</p>
<p>Fraser Health:</p>
<p>* Delta View long-term care facility</p>
<p>* Dufferin Care Centre (Coquitlam)</p>
<p>* Evergreen Heights (assisted living)</p>
<p>* The Harrison at Elim Village long-term care facility</p>
<p>* Langley Gardens long-term care facility</p>
<p>* Shaughnessy Care Centre long-term care facility</p>
<p>* Amica Retirement Home long-term care facility</p>
<p>* Langley Lodge long-term care facility</p>
<p>* Swedish Canadian Manor assisted living</p>
<p>* Cedarbrook Chateau independent living</p>
<p>* Worthington Pavilion &#8211; rehabilitation residence</p>
<div id="ca-pub-2113295803853471:8242501748" class="ads ads_after"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2113295803853471"
     data-ad-slot="8242501748"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>					
											
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
				

			</div><!--/span_9-->
			
						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			
			

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<!-- You can start editing here. -->
<div class="comment-wrap full-width-section custom-skip">


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

	


</div>				 </div>   

			 
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->



	<div class="nectar-social-sharing-fixed"> 

		<a href="#"><i class="icon-default-style steadysets-icon-share"></i></a> <div class="nectar-social"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> </a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> </a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> </a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> </a></div>		</div><!--nectar social sharing fixed-->

		

<div id="footer-outer" data-midnight="light" data-cols="1" data-disable-copyright="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" >
	
	
			
	<div id="footer-widgets" data-cols="1">
		
		<div class="container">
			
			<div class="row">
				
								
				<div class="col span_12">
				      <!-- Footer widget area 1 -->
		              <div id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="/archive/">Archive</a> <a href="/jobs/"><span style="margin-left: 15px;">Jobs</span></a> <a href="/contact-us/"><span style="margin-left: 15px;">Contact Us</span></a> <a href="/advertise/"><span style="margin-left: 15px;">Advertise</span></a> <a href="/contest-rules/"><span style="margin-left: 15px;">Contest Rules</span></a> <a href="/terms/"><span style="margin-left: 15px;">Terms</span></a> <a href="/privacy-policy/"><span style="margin-left: 15px;">Privacy Policy</span></a></p>
<p><img src="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2020/01/positivessl_trust_seal_md_167x42.png?w=1080&#038;ssl=1" data-recalc-dims="1"></p>
</div>
		</div>				</div><!--/span_3-->
				
				
				
								
								
			</div><!--/row-->
			
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
								
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" href="https://twitter.com/pulse1077"><i class="fa fa-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/pulse1077"><i class="fa fa-facebook"></i> </a></li> 																		 <li><a target="_blank" href="https://www.linkedin.com/company/pulse1077"><i class="fa fa-linkedin"></i> </a></li> 						 <li><a target="_blank" href="https://www.youtube.com/channel/UCVHyj6qzgJ32S_5i5F0PFyQ"><i class="fa fa-youtube-play"></i> </a></li> 																																										 <li><a target="_blank" href="https://instagram.com/pulse1077"><i class="fa fa-instagram"></i></a></li> 																																									</ul>
				</div><!--/span_7-->

									<div class="col span_5">
						
													<p>© All Rights Reserved. 107.7 PulseFM is a property of the South Fraser Broadcasting network of radio stations. <br />Visit our sister stations including: <a href="http://www.desimixradio.com" target="_blank">DesiMix Radio</a>. </p>	
												
					</div><!--/span_5-->
							
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->


	<a id="to-top" class=""><i class="fa fa-angle-up"></i></a>
<!-- HFCM by 99 Robots - Snippet # 1: PositiveSSL Code -->
<script type="text/javascript"> //<![CDATA[
  var tlJsHost = ((window.location.protocol == "https:") ? "https://secure.trust-provider.com/" : "http://www.trustlogo.com/");
  document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js' type='text/javascript'%3E%3C/script%3E"));
//]]></script>
<script language="JavaScript" type="text/javascript">
  TrustLogo("https://www.positivessl.com/images/seals/positivessl_trust_seal_md_167x42.png", "POSDV", "none");
</script>
<!-- /end HFCM by 99 Robots -->
			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "c6e8f55ea1"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.pulsefm.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.pulsefm.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.pulsefm.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.pulsefm.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/www.pulsefm.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pulsefm.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.pulsefm.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfjtZ0UAAAAAKxTL3EV3pr7ARVQqahWCenMF2_C&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/magnific.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.pulsefm.ca\/wp-admin\/admin-ajax.php","postID":"22477","rooturl":"https:\/\/www.pulsefm.ca","pluginPages":[],"disqusComments":"false","loveNonce":"05a7646533","mapApiKey":"AIzaSyBhG_P2qO1lrAIVF9q1n6fz1kfMZlCmlhU"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/init.js?ver=8.0.1'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/touchswipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfjtZ0UAAAAAKxTL3EV3pr7ARVQqahWCenMF2_C',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'132427404',post:'22477',tz:'-7',srv:'www.pulsefm.ca'} ]);
	_stq.push([ 'clickTrackerInit', '132427404', '22477' ]);
</script>
	

</body>
</html>