<!DOCTYPE html>

<html lang="en-US" class="no-js">
<head>
	
	<meta charset="UTF-8">
	
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /><link rel="shortcut icon" href="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/07/favicon.png?fit=16%2C16&#038;ssl=1" /><title>Pulse FM News Update for Wednesday, March 16th &#8211; 107.7 Pulse FM Radio</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="107.7 Pulse FM Radio &raquo; Feed" href="https://www.pulsefm.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="107.7 Pulse FM Radio &raquo; Comments Feed" href="https://www.pulsefm.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="107.7 Pulse FM Radio &raquo; Pulse FM News Update for Wednesday, March 16th Comments Feed" href="https://www.pulsefm.ca/pulse-fm-news-update-for-wednesday-march-16th/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pulsefm.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.pulsefm.ca/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/plana/css/ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://www.pulsefm.ca/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=2212101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='autolastyoutubevideo-style-css'  href='https://www.pulsefm.ca/wp-content/plugins/auto-last-youtube-video/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.pulsefm.ca/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.9.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pulsefm.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.pulsefm.ca/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='salient-social-css'  href='https://www.pulsefm.ca/wp-content/plugins/salient-social/css/style.css?ver=1.1' type='text/css' media='all' />
<style id='salient-social-inline-css' type='text/css'>

  .sharing-default-minimal .nectar-love.loved,
  body .nectar-social[data-color-override="override"].fixed > a:before, 
  body .nectar-social[data-color-override="override"].fixed .nectar-social-inner a,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:hover {
    background-color: #ed1d26;
  }
  .nectar-social.hover .nectar-love.loved,
  .nectar-social.hover > .nectar-love-button a:hover,
  .nectar-social[data-color-override="override"].hover > div a:hover,
  #single-below-header .nectar-social[data-color-override="override"].hover > div a:hover,
  .nectar-social[data-color-override="override"].hover .share-btn:hover,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a {
    border-color: #ed1d26;
  }
  #single-below-header .nectar-social.hover .nectar-love.loved i,
  #single-below-header .nectar-social.hover[data-color-override="override"] a:hover,
  #single-below-header .nectar-social.hover[data-color-override="override"] a:hover i,
  #single-below-header .nectar-social.hover .nectar-love-button a:hover i,
  .nectar-love:hover i,
  .hover .nectar-love:hover .total_loves,
  .nectar-love.loved i,
  .nectar-social.hover .nectar-love.loved .total_loves,
  .nectar-social.hover .share-btn:hover, 
  .nectar-social[data-color-override="override"].hover .nectar-social-inner a:hover,
  .nectar-social[data-color-override="override"].hover > div:hover span,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) i,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) {
    color: #ed1d26;
  }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.pulsefm.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #ec1c24;
	border: 1px solid #ec1c24;
}

</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='salient-grid-system-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/grid-system.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/style.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-header-secondary-nav-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/header/header-secondary-nav.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-single-styles-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/single.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/plugins/magnific.css?ver=8.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='nectar_default_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/responsive.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='salient-child-style-css'  href='https://www.pulsefm.ca/wp-content/themes/salient-child/style.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/ascend.css?ver=12.1.0' type='text/css' media='all' />
<style id='skin-ascend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.6/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.pulsefm.ca/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CChivo%3A700%2C900%2C400%7CPathway+Gothic+One%3A400%7CLibre+Baskerville%3A400italic%7CLato%3A400%7CRoboto+Condensed%3A700&#038;ver=1622664727' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.pulsefm.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pulsefm.ca/wp-json/wp/v2/posts/43970" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pulsefm.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pulsefm.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://www.pulsefm.ca/pulse-fm-news-update-for-wednesday-march-16th/" />
<link rel='shortlink' href='https://wp.me/p8XEpS-brc' />
<link rel="alternate" type="application/json+oembed" href="https://www.pulsefm.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulsefm.ca%2Fpulse-fm-news-update-for-wednesday-march-16th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pulsefm.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulsefm.ca%2Fpulse-fm-news-update-for-wednesday-march-16th%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72329388-1', 'auto');
  ga('send', 'pageview');

</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pulse FM News Update for Wednesday, March 16th" />
<meta property="og:url" content="https://www.pulsefm.ca/pulse-fm-news-update-for-wednesday-march-16th/" />
<meta property="og:description" content="Ukrainian President Volodymyr Zelenskyy urged members of the U-S Congress and all Americans to remember Pearl Harbor and September 11th.  Zelenskyy used his video address to play an emotional video…" />
<meta property="article:published_time" content="2022-03-16T16:09:36+00:00" />
<meta property="article:modified_time" content="2022-03-16T16:09:36+00:00" />
<meta property="og:site_name" content="107.7 Pulse FM Radio" />
<meta property="og:image" content="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2022/03/cbc-shot.webp?fit=1200%2C676&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="676" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pulse1077" />
<meta name="twitter:text:title" content="Pulse FM News Update for Wednesday, March 16th" />
<meta name="twitter:image" content="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2022/03/cbc-shot.webp?fit=1200%2C676&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
</head>


<body class="post-template-default single single-post postid-43970 single-format-standard nectar-auto-lightbox ascend wpb-js-composer js-comp-ver-6.2.0 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-header-format="default" data-body-border="off" data-boxed-style="" data-header-breakpoint="1000" data-dropdown-style="minimal" data-cae="easeOutCubic" data-cad="750" data-megamenu-width="contained" data-aie="none" data-ls="magnific" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="minimal" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded" data-user-account-button="false" data-flex-cols="true" data-col-gap="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="false" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="true" data-responsive="1" data-ext-responsive="true" data-header-resize="0" data-header-color="light" data-cart="false" data-remove-m-parallax="" data-remove-m-video-bgs="" data-m-animate="0" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false" >
	
	<script type="text/javascript"> if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)) { document.body.className += " using-mobile-browser "; } </script>	
	<div id="header-space"  data-header-mobile-fixed='false'></div> 
	
		
	<div id="header-outer" data-has-menu="true" data-has-buttons="no" data-header-button_style="default" data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="0" data-header-resize="0" data-cart="false" data-transparency-option="" data-box-shadow="small" data-shrink-num="6" data-using-secondary="1" data-using-logo="1" data-logo-height="80" data-m-logo-height="60" data-padding="10" data-full-width="false" data-condense="false" data-transparent-header="true" data-transparent-shadow-helper="false" data-remove-border="false" class="transparent">
		
			
	<div id="header-secondary-outer" class="default" data-mobile="default" data-remove-fixed="0" data-lhe="animated_underline" data-secondary-text="false" data-full-width="false" data-mobile-fixed="false" data-permanent-transparent="false" >
		<div class="container">
			<nav>
				<ul id="social"><li><a target="_blank" href="https://twitter.com/pulse1077"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/pulse1077"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="https://instagram.com/pulse1077"><i class="fa fa-instagram"></i> </a></li></ul>					<ul class="sf-menu">
						<li id="menu-item-27761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27761"><a href="https://www.pulsefm.ca/jobs/">Jobs</a></li>
<li id="menu-item-27762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27762"><a href="https://www.pulsefm.ca/contest-rules/">Contest Rules</a></li>
<li id="menu-item-27759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27759"><a href="https://www.pulsefm.ca/contact-us-2/">CONTACT US</a></li>
					</ul>
									
			</nav>
		</div>
	</div>
	

<header id="top">
	<div class="container">
		<div class="row">
			<div class="col span_3">
				<a id="logo" href="https://www.pulsefm.ca" data-supplied-ml-starting-dark="false" data-supplied-ml-starting="false" data-supplied-ml="false" >
					<img class="stnd default-logo dark-version" alt="107.7 Pulse FM Radio" src="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1" srcset="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1 1x, https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1 2x" /><img class="starting-logo default-logo"  alt="107.7 Pulse FM Radio" src="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo-home5.png?fit=600%2C200&ssl=1" srcset="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo-home5.png?fit=600%2C200&ssl=1 1x, https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo-home5.png?fit=600%2C200&ssl=1 2x" /> 
				</a>
				
							</div><!--/span_3-->
			
			<div class="col span_9 col_last">
									<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-custom-color="false" data-icon-animation="simple-transform">
						<div> <a href="#sidewidgetarea" aria-label="Navigation Menu" aria-expanded="false" class="closed">
							<span aria-hidden="true"> <i class="lines-button x2"> <i class="lines"></i> </i> </span>
						</a></div> 
					</div>
								
									
					<nav>
						
						<ul class="sf-menu">	
							<li id="menu-item-24636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24636"><a href="https://www.pulsefm.ca/shows/">SHOWS</a>
<ul class="sub-menu">
	<li id="menu-item-22580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22580"><a href="https://www.pulsefm.ca/leslie-scooter/">LESLIE &#038; HARV</a></li>
	<li id="menu-item-22584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://www.pulsefm.ca/107-minutes-non-stop/">107 MINUTES NON-STOP</a></li>
	<li id="menu-item-37549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37549"><a href="https://www.pulsefm.ca/vanessa-ybarra/">VANESSA</a></li>
	<li id="menu-item-24627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24627"><a href="https://www.pulsefm.ca/shows/jaclyn/">JACLYN</a></li>
	<li id="menu-item-27639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27639"><a href="https://www.pulsefm.ca/shows/kate-tattersall/">KATE</a></li>
	<li id="menu-item-24703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24703"><a href="https://www.pulsefm.ca/what-she-said/">What She Said!</a></li>
	<li id="menu-item-24614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24614"><a href="https://www.pulsefm.ca/pulsefmonalexaandgooglehome/">Listen on Alexa or Google Home</a></li>
</ul>
</li>
<li id="menu-item-22700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22700"><a href="https://www.pulsefm.ca/news-2/">NEWS</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.pulsefm.ca/events/">EVENTS</a></li>
<li id="menu-item-27758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27758"><a href="https://www.pulsefm.ca/surrey-spotlight/">Surrey Spotlight</a></li>
<li id="menu-item-22917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22917"><a href="https://www.pulsefm.ca/content/">CONTENT</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.pulsefm.ca/blogs/">BLOGS</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.pulsefm.ca/win/">PODCASTS</a></li>
</ul>
</li>
<li id="menu-item-22699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22699"><a href="https://www.pulsefm.ca/contests/">CONTESTS</a></li>
<li id="menu-item-22578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22578"><a href="https://www.pulsefm.ca/advertise-2/">ADVERTISE</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom button_solid_color menu-item-463"><a target="_blank" rel="noopener" href="http://cisffm.streamon.fm/"><i class="fas fa-play fa-fw"></i> Listen</a></li>
						</ul>
						

													<ul class="buttons sf-menu" data-user-set-ocm="off">
								
																
							</ul>
												
					</nav>
					
										
				</div><!--/span_9-->
				
								
			</div><!--/row-->
					</div><!--/container-->
	</header>
		
	</div>
	
	
<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
			 <div id="search-box">
				 <div class="inner-wrap">
					 <div class="col span_12">
						  <form role="search" action="https://www.pulsefm.ca/" method="GET">
															<input type="text" name="s"  value="Start Typing..." data-placeholder="Start Typing..." />
															
						<span><i>Press enter to begin your search</i></span>						</form>
					</div><!--/span_12-->
				</div><!--/inner-wrap-->
			 </div><!--/search-box-->
			 <div id="close"><a href="#">
				<span class="icon-salient-x" aria-hidden="true"></span>				 </a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer-->
	
	<div id="ajax-content-wrap">
		
		<div id="page-header-wrap" data-animate-in-effect="none" data-midnight="light" class="" style="height: 350px;"><div id="page-header-bg" class=" hentry" data-post-hs="default" data-padding-amt="normal" data-animate-in-effect="none" data-midnight="light" data-text-effect="" data-bg-pos="center" data-alignment="left" data-alignment-v="middle" data-parallax="0" data-height="350"  style="background-color: #000; height:350px;">					<div class="page-header-bg-image-wrap" id="nectar-page-header-p-wrap" data-parallax-speed="medium">
						<div class="page-header-bg-image" style="background-image: url(https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2022/03/cbc-shot.webp?fit=1279%2C720&amp;ssl=1);"></div>
					</div> 				
				<div class="container"><img class="hidden-social-img" src="https://www.pulsefm.ca/wp-content/uploads/2022/03/cbc-shot.webp" alt="Pulse FM News Update for Wednesday, March 16th" />					
					<div class="row">
						<div class="col span_6 section-title blog-title" data-remove-post-date="0" data-remove-post-author="0" data-remove-post-comment-number="0">
							<div class="inner-wrap">
								
																
								<h1 class="entry-title">Pulse FM News Update for Wednesday, March 16th</h1>
								
																
								
									
									<div id="single-below-header" data-hide-on-mobile="false">
										<span class="meta-author vcard author"><span class="fn">By <a href="https://www.pulsefm.ca/author/leslie/" title="Posts by Leslie" rel="author">Leslie</a></span></span><span class="meta-date date updated">March 16, 2022</span><span class="meta-category"><a href="https://www.pulsefm.ca/category/news/">News</a></span>									</div><!--/single-below-header-->
												
													
							<div id="single-meta">
								
								<div class="meta-comment-count">
									<a href="https://www.pulsefm.ca/pulse-fm-news-update-for-wednesday-march-16th/#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
								</div>
								
								
							</div><!--/single-meta-->
							
											</div>
					
				</div><!--/section-title-->
			</div><!--/row-->

						
			
			
			</div>
</div>

</div>

<div class="container-wrap no-sidebar" data-midnight="dark" data-remove-post-date="0" data-remove-post-author="0" data-remove-post-comment-number="0">
	<div class="container main-content">
		
					
		<div class="row">
			
						
			<div class="post-area col  span_12 col_last">
			
			
<article id="post-43970" class="post-43970 post type-post status-publish format-standard has-post-thumbnail category-news">
  
  <div class="inner-wrap">

		<div class="post-content" data-hide-featured-media="0">
      
        <div class="content-inner"><p>Ukrainian President Volodymyr Zelenskyy urged members of the U-S Congress and all Americans to remember Pearl Harbor and September 11th.  Zelenskyy used his video address to play an emotional video of the destruction and devastation in his country, saying Ukraine needs the U-S to do more to help it fight Russia.  U-S President Joe Biden has insisted there will be no American<br />
troops in Ukraine and has resisted Zelenskyy&#8217;s relentless pleas for warplanes as too risky, saying it could lead to World War Three.</p>
<p>&nbsp;</p>
<p>A powerful 7.3 magnitude earthquake hit off the coast of Japan triggering a tsunami advisory.  The quake struck 60 kilometers below the sea. It appears the shaker hit just moments after another earthquake, measuring a magnitude 6.4, in the same area.  There were no immediate reports of casualties or damage and shaking could be felt as far as Tokyo, some report.  The region affected Wednesday is part of the area that was devastated by a deadly 9.0 earthquake and tsunami just more than a decade ago.</p>
<p>&nbsp;</p>
<p>Hospitalization numbers for COVID-19 patients are dropping in B-C, with 345 people currently admitted for treatment &#8212; 50 of them in intensive care.  The Health Ministry says over 91 per cent of people aged 12 and up have received a second dose of vaccine, while 56.7 per cent have had a third shot.  It says people aged 40 and up can now pick up rapid antigen test kits at participating pharmacies around the province.  B-C has received seven-million tests and is expecting to get another four million in the next three weeks.</p>
<p>&nbsp;</p>
<p>Surrey RCMP is releasing a sketch of a suspect from multiple indecent acts near a Newton high school.  Yesterday police released a sketch of the suspect, describing him as South Asian, 30 to 40 years, old, “medium complexion,” dark hair, five-foot-10, with an “average build.” He has stubble with a moustache.  on March 2 Surrey RCMP received a report of a man “exposing and touching himself in the bushes near Princess Margaret Secondary School on 72 Ave and 128th ST.</p>
<p>&nbsp;</p>
<p>The head of a national advocacy group says more women have had fertility treatment during the pandemic, especially if they&#8217;ve been working from home and haven&#8217;t had to disclose their health challenges to an employer.  Fertility Matters Canada says clinics across the country have seen a rise in the number of I-V-F, procedures.  The pandemic has also seen a jump in other assisted reproductive treatments like freezing of eggs or sperm.  The group says commuting to an office before or after time-consuming blood work and ultrasounds is stressful enough, but revealing that personal information to an employer adds more pressure for women concerned about moving up within an organization.</p>
<p>&nbsp;</p>
<p>B.C. Youth in government care can now stay in their homes a bit longer.  For many B.C. youth in government care, a 19th birthday is a dreaded day knowing they are now on their own.  In an effort to allow youth more time to get on their feet, the province has extended that age to 21.  Former youth in care say this is a huge change for young people in the foster care system as it gives them the time they need to figure things out.</p>
<p>&nbsp;</p>
<p>Vancouver&#8217;s mayor says he&#8217;ll ask councillors to support his bid to contribute up to five-million dollars to help bolster the provincial government&#8217;s efforts to land the men&#8217;s FIFA 2026 World Cup soccer games in the city.  Kennedy Stewart says that&#8217;s more than triple the 1.5-million dollars Vancouver spent supporting the federal and provincial governments in hosting the women&#8217;s FIFA 2015 World Cup games.  Stewart says he agrees with Premier John Horgan that the World Cup would help the tourism sector recover after more than two years of pandemic challenges.  Edmonton and Toronto are the other Canadian cities expected to be vying to host the games.</p>
<p>&nbsp;</p>
<p>B.C. Premier John Horgan says he’s happy the U.S. Senate has unanimously approved a motion to make Daylight Saving Time permanent, calling it another step to ending the bi-annual time changes.  Horgan has indicated the big stumbling block to ending Daylight Saving Time changes in B.C. is our neighbours to the south.  However, there is still a lot of constitutional process between Monday’s action on the Sunshine Protection Act and clocks actually remaining the same year-round.  The U.S. House of Representatives and the president still to need to approve it before it becomes law.</p>
<p>&nbsp;</p>
<p>An uncle and nephew from Chilliwack have won an eight-million-dollar Lotto 6-49 jackpot after matching all six winning numbers.  The man says his nephew talked him into going halfers for tickets and the two started by buying a 30-dollar weekly pack before doubling the amount the next week.</p>
</div>        
      </div><!--/post-content-->
      
    </div><!--/inner-wrap-->
    
</article>
		</div><!--/post-area-->
			
							
		</div><!--/row-->

		<div class="row">

			
			<div class="comments-section" data-author-bio="false">
				
<div class="comment-wrap full-width-section custom-skip" data-midnight="dark" data-comments-open="false">


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

	


</div>			</div>   

		</div><!--/row-->

	</div><!--/container main-content-->

</div><!--/container-wrap-->

<div class="nectar-social fixed" data-position="" data-rm-love="0" data-color-override="override"><a href="#"><i class="icon-default-style steadysets-icon-share"></i></a><div class="nectar-social-inner"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> </a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> </a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> </a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> </a></div></div>
<div id="footer-outer" data-midnight="light" data-cols="1" data-custom-color="true" data-disable-copyright="false" data-matching-section-color="true" data-copyright-line="true" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" data-link-hover="default">
	
		
	<div id="footer-widgets" data-has-widgets="true" data-cols="1">
		
		<div class="container">
			
						
			<div class="row">
				
								
				<div class="col span_12">
					<!-- Footer widget area 1 -->
					<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-23971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23971"><a href="https://www.pulsefm.ca/news/">Archive</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://www.pulsefm.ca/jobs/">Jobs</a></li>
<li id="menu-item-23970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23970"><a href="https://www.pulsefm.ca/advertise-2/">Advertise</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.pulsefm.ca/contest-rules/">Contest Rules</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.pulsefm.ca/terms/">Terms</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.pulsefm.ca/privacy-policy/">Privacy Policy</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"> //<![CDATA[
  var tlJsHost = ((window.location.protocol == "https:") ? "https://secure.trust-provider.com/" : "http://www.trustlogo.com/");
  document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js' type='text/javascript'%3E%3C/script%3E"));
//]]></script>
<script language="JavaScript" type="text/javascript">
  TrustLogo("https://www.positivessl.com/images/seals/positivessl_trust_seal_md_167x42.png", "POSDV", "none");
</script></div></div>					</div><!--/span_3-->
					
											
						
													
															
							</div><!--/row-->
							
														
						</div><!--/container-->
						
					</div><!--/footer-widgets-->
					
					
  <div class="row" id="copyright" data-layout="default">
	
	<div class="container">
	   
			   
	  <div class="col span_7 col_last">
		<ul class="social">
						   <li><a target="_blank" href="https://twitter.com/pulse1077"><i class="fa fa-twitter"></i> </a></li> 		  			 <li><a target="_blank" href="https://www.facebook.com/pulse1077"><i class="fa fa-facebook"></i> </a></li> 		  		  		  			 <li><a target="_blank" href="https://www.linkedin.com/company/pulse1077"><i class="fa fa-linkedin"></i> </a></li> 		  			 <li><a target="_blank" href="https://www.youtube.com/channel/UCVHyj6qzgJ32S_5i5F0PFyQ"><i class="fa fa-youtube-play"></i> </a></li> 		  		  		  		  		  		  		  			 <li><a target="_blank" href="https://instagram.com/pulse1077"><i class="fa fa-instagram"></i></a></li> 		  		  		  		  		  		  		  		  		  		  		  		  		  		  		                                 		</ul>
	  </div><!--/span_7-->

	  		<div class="col span_5">
		   
				
			<div class="widget">			
	   
			</div>		   
			  
						<p>
				© All Rights Reserved. 107.7 PulseFM is a property of the South Fraser Broadcasting network of radio stations. <br />Visit our sister stations including: <a href="http://www.desimixradio.com" target="_blank">DesiMix Radio</a>.			 </p>	
					   
		</div><!--/span_5-->
			
	</div><!--/container-->
	
  </div><!--/row-->
  
		
</div><!--/footer-outer-->

	
	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark">
				</div>
		
		<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="separate-dropdown-parent-link" data-back-txt="Back">
			
						
			<div class="inner" data-prepend-menu-mobile="false">
				
				<a class="slide_out_area_close" href="#">
					<span class="icon-salient-x icon-default-style"></span>				</a>
				
				
									<div class="off-canvas-menu-container mobile-only">
						
												
						<ul class="menu">
							<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24636"><a href="https://www.pulsefm.ca/shows/">SHOWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22580"><a href="https://www.pulsefm.ca/leslie-scooter/">LESLIE &#038; HARV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://www.pulsefm.ca/107-minutes-non-stop/">107 MINUTES NON-STOP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37549"><a href="https://www.pulsefm.ca/vanessa-ybarra/">VANESSA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24627"><a href="https://www.pulsefm.ca/shows/jaclyn/">JACLYN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27639"><a href="https://www.pulsefm.ca/shows/kate-tattersall/">KATE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24703"><a href="https://www.pulsefm.ca/what-she-said/">What She Said!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24614"><a href="https://www.pulsefm.ca/pulsefmonalexaandgooglehome/">Listen on Alexa or Google Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22700"><a href="https://www.pulsefm.ca/news-2/">NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.pulsefm.ca/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27758"><a href="https://www.pulsefm.ca/surrey-spotlight/">Surrey Spotlight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22917"><a href="https://www.pulsefm.ca/content/">CONTENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.pulsefm.ca/blogs/">BLOGS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.pulsefm.ca/win/">PODCASTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22699"><a href="https://www.pulsefm.ca/contests/">CONTESTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22578"><a href="https://www.pulsefm.ca/advertise-2/">ADVERTISE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener" href="http://cisffm.streamon.fm/"><i class="fas fa-play fa-fw"></i> Listen</a></li>
							
						</ul>
						
						<ul class="menu secondary-header-items">
							<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27761"><a href="https://www.pulsefm.ca/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27762"><a href="https://www.pulsefm.ca/contest-rules/">Contest Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27759"><a href="https://www.pulsefm.ca/contact-us-2/">CONTACT US</a></li>
						</ul>
					</div>
										
				</div>
				
				<div class="bottom-meta-wrap"><ul class="off-canvas-social-links mobile-only"><li><a target="_blank" href="https://twitter.com/pulse1077"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/pulse1077"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="https://instagram.com/pulse1077"><i class="fa fa-instagram"></i> </a></li></ul></div><!--/bottom-meta-wrap-->					
				</div>
		
</div> <!--/ajax-content-wrap-->

	<a id="to-top" class="
		"><i class="fa fa-angle-up"></i></a>
				<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "096e7044b0"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.pulsefm.ca\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.5' id='contact-form-7-js'></script>
<script type='text/javascript' id='salient-social-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.pulsefm.ca\/wp-admin\/admin-ajax.php","postID":"43970","rooturl":"https:\/\/www.pulsefm.ca","loveNonce":"10dc95ac43"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/salient-social/js/salient-social.js?ver=1.1' id='salient-social-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.pulsefm.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/priority.js?ver=12.1.0' id='nectar_priority-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/transit.js?ver=0.9.9' id='nectar-transit-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/waypoints.js?ver=4.0.1' id='nectar-waypoints-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/imagesLoaded.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/hoverintent.js?ver=1.9' id='hoverintent-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/magnific.js?ver=7.0.1' id='magnific-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/superfish.js?ver=1.4.8' id='superfish-js'></script>
<script type='text/javascript' id='nectar-frontend-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.pulsefm.ca\/wp-admin\/admin-ajax.php","postID":"43970","rooturl":"https:\/\/www.pulsefm.ca","disqusComments":"false","loveNonce":"10dc95ac43","mapApiKey":"AIzaSyBhG_P2qO1lrAIVF9q1n6fz1kfMZlCmlhU"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/init.js?ver=12.1.0' id='nectar-frontend-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/salient-core/js/third-party/touchswipe.min.js?ver=1.0' id='touchswipe-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfjtZ0UAAAAAKxTL3EV3pr7ARVQqahWCenMF2_C&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfjtZ0UAAAAAKxTL3EV3pr7ARVQqahWCenMF2_C","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.5' id='wpcf7-recaptcha-js'></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'132427404',post:'43970',tz:'-7',srv:'www.pulsefm.ca'} ]);
	_stq.push([ 'clickTrackerInit', '132427404', '43970' ]);
</script>
</body>
</html>