<!DOCTYPE html>

<html lang="en-US" class="no-js">
<head>
	
	<meta charset="UTF-8">
	
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /><link rel="shortcut icon" href="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/07/favicon.png?fit=16%2C16&#038;ssl=1" /><title>Ryan Reynolds Created A Video Of The Relationship That RUINED 2020 &#8211; PLUS your first listen to Taylor Swifts re-recorded music &#8211; 107.7 Pulse FM Radio</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="107.7 Pulse FM Radio &raquo; Feed" href="https://www.pulsefm.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="107.7 Pulse FM Radio &raquo; Comments Feed" href="https://www.pulsefm.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="107.7 Pulse FM Radio &raquo; Ryan Reynolds Created A Video Of The Relationship That RUINED 2020 &#8211; PLUS your first listen to Taylor Swifts re-recorded music Comments Feed" href="https://www.pulsefm.ca/ryan-reynolds-created-a-video-of-the-relationship-that-ruined-2020-plus-your-first-listen-to-taylor-swifts-re-recorded-music/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pulsefm.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.pulsefm.ca/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/plana/css/ai1ec_parsed_css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='autolastyoutubevideo-style-css'  href='https://www.pulsefm.ca/wp-content/plugins/auto-last-youtube-video/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.pulsefm.ca/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pulsefm.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.pulsefm.ca/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='salient-social-css'  href='https://www.pulsefm.ca/wp-content/plugins/salient-social/css/style.css?ver=1.1' type='text/css' media='all' />
<style id='salient-social-inline-css' type='text/css'>

  .sharing-default-minimal .nectar-love.loved,
  body .nectar-social[data-color-override="override"].fixed > a:before, 
  body .nectar-social[data-color-override="override"].fixed .nectar-social-inner a,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:hover {
    background-color: #ed1d26;
  }
  .nectar-social.hover .nectar-love.loved,
  .nectar-social.hover > .nectar-love-button a:hover,
  .nectar-social[data-color-override="override"].hover > div a:hover,
  #single-below-header .nectar-social[data-color-override="override"].hover > div a:hover,
  .nectar-social[data-color-override="override"].hover .share-btn:hover,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a {
    border-color: #ed1d26;
  }
  #single-below-header .nectar-social.hover .nectar-love.loved i,
  #single-below-header .nectar-social.hover[data-color-override="override"] a:hover,
  #single-below-header .nectar-social.hover[data-color-override="override"] a:hover i,
  #single-below-header .nectar-social.hover .nectar-love-button a:hover i,
  .nectar-love:hover i,
  .hover .nectar-love:hover .total_loves,
  .nectar-love.loved i,
  .nectar-social.hover .nectar-love.loved .total_loves,
  .nectar-social.hover .share-btn:hover, 
  .nectar-social[data-color-override="override"].hover .nectar-social-inner a:hover,
  .nectar-social[data-color-override="override"].hover > div:hover span,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) i,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) {
    color: #ed1d26;
  }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.pulsefm.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #ec1c24;
	border: 1px solid #ec1c24;
}

</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='salient-grid-system-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/grid-system.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/style.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-single-styles-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/single.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/plugins/magnific.css?ver=8.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='nectar_default_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/responsive.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='salient-child-style-css'  href='https://www.pulsefm.ca/wp-content/themes/salient-child/style.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/ascend.css?ver=12.1.0' type='text/css' media='all' />
<style id='skin-ascend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.pulsefm.ca/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CChivo%3A700%2C900%2C400%7CPathway+Gothic+One%3A400%7CLibre+Baskerville%3A400italic%7CLato%3A400%7CRoboto+Condensed%3A700&#038;ver=1606460823' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.pulsefm.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pulsefm.ca/wp-json/wp/v2/posts/26267" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pulsefm.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pulsefm.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pulse FM News Update for Wednesday Dec. 2nd' href='https://www.pulsefm.ca/pulse-fm-news-update-for-wednesday-dec-2nd/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.pulsefm.ca/ryan-reynolds-created-a-video-of-the-relationship-that-ruined-2020-plus-your-first-listen-to-taylor-swifts-re-recorded-music/" />
<link rel='shortlink' href='https://wp.me/p8XEpS-6PF' />
<link rel="alternate" type="application/json+oembed" href="https://www.pulsefm.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulsefm.ca%2Fryan-reynolds-created-a-video-of-the-relationship-that-ruined-2020-plus-your-first-listen-to-taylor-swifts-re-recorded-music%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pulsefm.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulsefm.ca%2Fryan-reynolds-created-a-video-of-the-relationship-that-ruined-2020-plus-your-first-listen-to-taylor-swifts-re-recorded-music%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72329388-1', 'auto');
  ga('send', 'pageview');

</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ryan Reynolds Created A Video Of The Relationship That RUINED 2020 &#8211; PLUS your first listen to Taylor Swifts re-recorded music" />
<meta property="og:url" content="https://www.pulsefm.ca/ryan-reynolds-created-a-video-of-the-relationship-that-ruined-2020-plus-your-first-listen-to-taylor-swifts-re-recorded-music/" />
<meta property="og:description" content="Ryan Reynolds released a light hearted commercial exposing the relationship that RUINED 2020! It is of course between Satan &amp; 2020, check it out below! You also will get your first listen at Ta…" />
<meta property="article:published_time" content="2020-12-03T00:27:56+00:00" />
<meta property="article:modified_time" content="2020-12-03T00:27:56+00:00" />
<meta property="og:site_name" content="107.7 Pulse FM Radio" />
<meta property="og:image" content="https://i2.wp.com/www.pulsefm.ca/wp-content/uploads/2020/12/rr.jpg?fit=883%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="883" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pulse1077" />
<meta name="twitter:text:title" content="Ryan Reynolds Created A Video Of The Relationship That RUINED 2020 &#8211; PLUS your first listen to Taylor Swifts re-recorded music" />
<meta name="twitter:image" content="https://i2.wp.com/www.pulsefm.ca/wp-content/uploads/2020/12/rr.jpg?fit=883%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
</head>


<body class="post-template-default single single-post postid-26267 single-format-standard nectar-auto-lightbox ascend wpb-js-composer js-comp-ver-6.2.0 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-header-format="centered-menu" data-body-border="off" data-boxed-style="" data-header-breakpoint="1000" data-dropdown-style="minimal" data-cae="easeOutCubic" data-cad="750" data-megamenu-width="contained" data-aie="none" data-ls="magnific" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="minimal" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded" data-user-account-button="false" data-flex-cols="true" data-col-gap="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="false" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="true" data-responsive="1" data-ext-responsive="true" data-header-resize="0" data-header-color="light" data-cart="false" data-remove-m-parallax="" data-remove-m-video-bgs="" data-m-animate="0" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false" >
	
	<script type="text/javascript"> if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)) { document.body.className += " using-mobile-browser "; } </script>	
	<div id="header-space"  data-header-mobile-fixed='false'></div> 
	
		
	<div id="header-outer" data-has-menu="true" data-has-buttons="no" data-header-button_style="default" data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="centered-menu" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="0" data-header-resize="0" data-cart="false" data-transparency-option="" data-box-shadow="small" data-shrink-num="6" data-using-secondary="0" data-using-logo="1" data-logo-height="80" data-m-logo-height="60" data-padding="10" data-full-width="false" data-condense="false" data-transparent-header="true" data-transparent-shadow-helper="false" data-remove-border="false" class="transparent">
		
		
<header id="top">
	<div class="container">
		<div class="row">
			<div class="col span_3">
				<a id="logo" href="https://www.pulsefm.ca" data-supplied-ml-starting-dark="false" data-supplied-ml-starting="false" data-supplied-ml="false" >
					<img class="stnd default-logo dark-version" alt="107.7 Pulse FM Radio" src="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1" srcset="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1 1x, https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1 2x" /><img class="starting-logo default-logo"  alt="107.7 Pulse FM Radio" src="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo-home5.png?fit=600%2C200&ssl=1" srcset="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo-home5.png?fit=600%2C200&ssl=1 1x, https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo-home5.png?fit=600%2C200&ssl=1 2x" /> 
				</a>
				
							</div><!--/span_3-->
			
			<div class="col span_9 col_last">
									<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-custom-color="false" data-icon-animation="simple-transform">
						<div> <a href="#sidewidgetarea" aria-label="Navigation Menu" aria-expanded="false" class="closed">
							<span aria-hidden="true"> <i class="lines-button x2"> <i class="lines"></i> </i> </span>
						</a></div> 
					</div>
								
									
					<nav>
						
						<ul class="sf-menu">	
							<li id="menu-item-24636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24636"><a href="https://www.pulsefm.ca/shows/">SHOWS</a>
<ul class="sub-menu">
	<li id="menu-item-22580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22580"><a href="https://www.pulsefm.ca/leslie-scooter/">LESLIE &#038; SCOOTER</a></li>
	<li id="menu-item-22584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://www.pulsefm.ca/107-minutes-non-stop/">107 MINUTES NON-STOP</a></li>
	<li id="menu-item-22582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22582"><a href="https://www.pulsefm.ca/vanessa-ybarra/">VANESSA</a></li>
	<li id="menu-item-24627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24627"><a href="https://www.pulsefm.ca/shows/jaclyn/">JACLYN</a></li>
	<li id="menu-item-24703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24703"><a href="https://www.pulsefm.ca/tara/">TARA</a></li>
	<li id="menu-item-24614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24614"><a href="https://www.pulsefm.ca/pulsefmonalexaandgooglehome/">Listen on Alexa or Google Home</a></li>
</ul>
</li>
<li id="menu-item-22700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22700"><a href="https://www.pulsefm.ca/news-2/">NEWS</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.pulsefm.ca/events/">EVENTS</a></li>
<li id="menu-item-22917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22917"><a href="https://www.pulsefm.ca/content/">CONTENT</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.pulsefm.ca/blogs/">BLOGS</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.pulsefm.ca/win/">PODCASTS</a></li>
</ul>
</li>
<li id="menu-item-22699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22699"><a href="https://www.pulsefm.ca/contests/">CONTESTS</a></li>
<li id="menu-item-22578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22578"><a href="https://www.pulsefm.ca/advertise-2/">ADVERTISE</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom button_solid_color menu-item-463"><a target="_blank" rel="noopener noreferrer" href="http://cisffm.streamon.fm/"><i class="fas fa-play fa-fw"></i> Listen</a></li>
						</ul>
						

													<ul class="buttons sf-menu" data-user-set-ocm="off">
								
								<li id="social-in-menu" class="button_social_group"><a target="_blank" href="https://twitter.com/pulse1077"><i class="fa fa-twitter"></i> </a><a target="_blank" href="https://www.facebook.com/pulse1077"><i class="fa fa-facebook"></i> </a><a target="_blank" href="https://instagram.com/pulse1077"><i class="fa fa-instagram"></i> </a></li>								
							</ul>
												
					</nav>
					
					<div class="logo-spacing" data-using-image="true"><img class="hidden-logo" alt="107.7 Pulse FM Radio" src="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1" /></div>					
				</div><!--/span_9-->
				
								
			</div><!--/row-->
					</div><!--/container-->
	</header>
		
	</div>
	
	
<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
			 <div id="search-box">
				 <div class="inner-wrap">
					 <div class="col span_12">
						  <form role="search" action="https://www.pulsefm.ca/" method="GET">
															<input type="text" name="s"  value="Start Typing..." data-placeholder="Start Typing..." />
															
						<span><i>Press enter to begin your search</i></span>						</form>
					</div><!--/span_12-->
				</div><!--/inner-wrap-->
			 </div><!--/search-box-->
			 <div id="close"><a href="#">
				<span class="icon-salient-x" aria-hidden="true"></span>				 </a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer-->
	
	<div id="ajax-content-wrap">
		
		<div id="page-header-wrap" data-animate-in-effect="none" data-midnight="light" class="" style="height: 350px;"><div id="page-header-bg" class=" hentry" data-post-hs="default" data-padding-amt="normal" data-animate-in-effect="none" data-midnight="light" data-text-effect="" data-bg-pos="center" data-alignment="left" data-alignment-v="middle" data-parallax="0" data-height="350"  style="background-color: #000; height:350px;">					<div class="page-header-bg-image-wrap" id="nectar-page-header-p-wrap" data-parallax-speed="medium">
						<div class="page-header-bg-image" style="background-image: url(https://i2.wp.com/www.pulsefm.ca/wp-content/uploads/2020/12/rr.jpg?fit=1761%2C2394&amp;ssl=1);"></div>
					</div> 				
				<div class="container"><img class="hidden-social-img" src="https://www.pulsefm.ca/wp-content/uploads/2020/12/rr.jpg" alt="Ryan Reynolds Created A Video Of The Relationship That RUINED 2020 &#8211; PLUS your first listen to Taylor Swifts re-recorded music" />					
					<div class="row">
						<div class="col span_6 section-title blog-title" data-remove-post-date="0" data-remove-post-author="0" data-remove-post-comment-number="0">
							<div class="inner-wrap">
								
																
								<h1 class="entry-title">Ryan Reynolds Created A Video Of The Relationship That RUINED 2020 &#8211; PLUS your first listen to Taylor Swifts re-recorded music</h1>
								
																
								
									
									<div id="single-below-header" data-hide-on-mobile="false">
										<span class="meta-author vcard author"><span class="fn">By <a href="https://www.pulsefm.ca/author/jaclyn/" title="Posts by Jaclyn" rel="author">Jaclyn</a></span></span><span class="meta-date date updated">December 2, 2020</span><span class="meta-category"><a href="https://www.pulsefm.ca/category/news/entertainment/">Entertainment</a>, <a href="https://www.pulsefm.ca/category/on-air/jaclyn/">Jaclyn</a></span>									</div><!--/single-below-header-->
												
													
							<div id="single-meta">
								
								<div class="meta-comment-count">
									<a href="https://www.pulsefm.ca/ryan-reynolds-created-a-video-of-the-relationship-that-ruined-2020-plus-your-first-listen-to-taylor-swifts-re-recorded-music/#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
								</div>
								
								
							</div><!--/single-meta-->
							
											</div>
					
				</div><!--/section-title-->
			</div><!--/row-->

						
			
			
			</div>
</div>

</div>

<div class="container-wrap no-sidebar" data-midnight="dark" data-remove-post-date="0" data-remove-post-author="0" data-remove-post-comment-number="0">
	<div class="container main-content">
		
					
		<div class="row">
			
						
			<div class="post-area col  span_12 col_last">
			
			
<article id="post-26267" class="post-26267 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-jaclyn tag-ryan-reynolds tag-taylor-swift">
  
  <div class="inner-wrap">

		<div class="post-content" data-hide-featured-media="0">
      
        <div class="content-inner"><p>Ryan Reynolds released a light hearted commercial exposing the relationship that RUINED 2020! It is of course between Satan &amp; 2020, check it out below!</p>
<p>You also will get your first listen at Taylor Swifts newly recorded music since the whole debacle of her not being able to buy her OWN catalog from a music label. She now has to re record all her own music to own it. Your first listen at Taylor Swifts re-recorded &#8216;Love Story&#8217;!</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='1080' height='608' src='https://www.youtube.com/embed/KABSYzPqTTg?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
</div>        
      </div><!--/post-content-->
      
    </div><!--/inner-wrap-->
    
</article>
		</div><!--/post-area-->
			
							
		</div><!--/row-->

		<div class="row">

			
			<div class="comments-section" data-author-bio="false">
				
<div class="comment-wrap full-width-section custom-skip" data-midnight="dark" data-comments-open="false">


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

	


</div>			</div>   

		</div><!--/row-->

	</div><!--/container main-content-->

</div><!--/container-wrap-->

<div class="nectar-social fixed" data-position="" data-rm-love="0" data-color-override="override"><a href="#"><i class="icon-default-style steadysets-icon-share"></i></a><div class="nectar-social-inner"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> </a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> </a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> </a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> </a></div></div>
<div id="footer-outer" data-midnight="light" data-cols="1" data-custom-color="true" data-disable-copyright="false" data-matching-section-color="true" data-copyright-line="true" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" data-link-hover="default">
	
		
	<div id="footer-widgets" data-has-widgets="true" data-cols="1">
		
		<div class="container">
			
						
			<div class="row">
				
								
				<div class="col span_12">
					<!-- Footer widget area 1 -->
					<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-23971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23971"><a href="https://www.pulsefm.ca/news/">Archive</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://www.pulsefm.ca/jobs/">Jobs</a></li>
<li id="menu-item-23970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23970"><a href="https://www.pulsefm.ca/advertise-2/">Advertise</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.pulsefm.ca/contest-rules/">Contest Rules</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.pulsefm.ca/terms/">Terms</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.pulsefm.ca/privacy-policy/">Privacy Policy</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"> //<![CDATA[
  var tlJsHost = ((window.location.protocol == "https:") ? "https://secure.trust-provider.com/" : "http://www.trustlogo.com/");
  document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js' type='text/javascript'%3E%3C/script%3E"));
//]]></script>
<script language="JavaScript" type="text/javascript">
  TrustLogo("https://www.positivessl.com/images/seals/positivessl_trust_seal_md_167x42.png", "POSDV", "none");
</script></div></div>					</div><!--/span_3-->
					
											
						
													
															
							</div><!--/row-->
							
														
						</div><!--/container-->
						
					</div><!--/footer-widgets-->
					
					
  <div class="row" id="copyright" data-layout="default">
	
	<div class="container">
	   
			   
	  <div class="col span_7 col_last">
		<ul class="social">
						   <li><a target="_blank" href="https://twitter.com/pulse1077"><i class="fa fa-twitter"></i> </a></li> 		  			 <li><a target="_blank" href="https://www.facebook.com/pulse1077"><i class="fa fa-facebook"></i> </a></li> 		  		  		  			 <li><a target="_blank" href="https://www.linkedin.com/company/pulse1077"><i class="fa fa-linkedin"></i> </a></li> 		  			 <li><a target="_blank" href="https://www.youtube.com/channel/UCVHyj6qzgJ32S_5i5F0PFyQ"><i class="fa fa-youtube-play"></i> </a></li> 		  		  		  		  		  		  		  			 <li><a target="_blank" href="https://instagram.com/pulse1077"><i class="fa fa-instagram"></i></a></li> 		  		  		  		  		  		  		  		  		  		  		  		  		  		  		                                 		</ul>
	  </div><!--/span_7-->

	  		<div class="col span_5">
		   
				
			<div class="widget">			
	   
			</div>		   
			  
						<p>
				© All Rights Reserved. 107.7 PulseFM is a property of the South Fraser Broadcasting network of radio stations. <br />Visit our sister stations including: <a href="http://www.desimixradio.com" target="_blank">DesiMix Radio</a>.			 </p>	
					   
		</div><!--/span_5-->
			
	</div><!--/container-->
	
  </div><!--/row-->
  
		
</div><!--/footer-outer-->

	
	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark">
				</div>
		
		<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="separate-dropdown-parent-link" data-back-txt="Back">
			
						
			<div class="inner" data-prepend-menu-mobile="false">
				
				<a class="slide_out_area_close" href="#">
					<span class="icon-salient-x icon-default-style"></span>				</a>
				
				
									<div class="off-canvas-menu-container mobile-only">
						
												
						<ul class="menu">
							<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24636"><a href="https://www.pulsefm.ca/shows/">SHOWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22580"><a href="https://www.pulsefm.ca/leslie-scooter/">LESLIE &#038; SCOOTER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://www.pulsefm.ca/107-minutes-non-stop/">107 MINUTES NON-STOP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22582"><a href="https://www.pulsefm.ca/vanessa-ybarra/">VANESSA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24627"><a href="https://www.pulsefm.ca/shows/jaclyn/">JACLYN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24703"><a href="https://www.pulsefm.ca/tara/">TARA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24614"><a href="https://www.pulsefm.ca/pulsefmonalexaandgooglehome/">Listen on Alexa or Google Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22700"><a href="https://www.pulsefm.ca/news-2/">NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.pulsefm.ca/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22917"><a href="https://www.pulsefm.ca/content/">CONTENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.pulsefm.ca/blogs/">BLOGS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.pulsefm.ca/win/">PODCASTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22699"><a href="https://www.pulsefm.ca/contests/">CONTESTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22578"><a href="https://www.pulsefm.ca/advertise-2/">ADVERTISE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener noreferrer" href="http://cisffm.streamon.fm/"><i class="fas fa-play fa-fw"></i> Listen</a></li>
							
						</ul>
						
						<ul class="menu secondary-header-items">
													</ul>
					</div>
										
				</div>
				
				<div class="bottom-meta-wrap"><ul class="off-canvas-social-links mobile-only"><li><a target="_blank" href="https://twitter.com/pulse1077"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/pulse1077"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="https://instagram.com/pulse1077"><i class="fa fa-instagram"></i> </a></li></ul></div><!--/bottom-meta-wrap-->					
				</div>
		
</div> <!--/ajax-content-wrap-->

	<a id="to-top" class="
		"><i class="fa fa-angle-up"></i></a>
				<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "b61cedaa72"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pulsefm.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='salient-social-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.pulsefm.ca\/wp-admin\/admin-ajax.php","postID":"26267","rooturl":"https:\/\/www.pulsefm.ca","loveNonce":"2e170da963"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/salient-social/js/salient-social.js?ver=1.1' id='salient-social-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.pulsefm.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfjtZ0UAAAAAKxTL3EV3pr7ARVQqahWCenMF2_C&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfjtZ0UAAAAAKxTL3EV3pr7ARVQqahWCenMF2_C","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/priority.js?ver=12.1.0' id='nectar_priority-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/transit.js?ver=0.9.9' id='nectar-transit-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/waypoints.js?ver=4.0.1' id='nectar-waypoints-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/imagesLoaded.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/hoverintent.js?ver=1.9' id='hoverintent-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/magnific.js?ver=7.0.1' id='magnific-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/superfish.js?ver=1.4.8' id='superfish-js'></script>
<script type='text/javascript' id='nectar-frontend-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.pulsefm.ca\/wp-admin\/admin-ajax.php","postID":"26267","rooturl":"https:\/\/www.pulsefm.ca","disqusComments":"false","loveNonce":"2e170da963","mapApiKey":"AIzaSyBhG_P2qO1lrAIVF9q1n6fz1kfMZlCmlhU"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/init.js?ver=12.1.0' id='nectar-frontend-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/salient-core/js/third-party/touchswipe.min.js?ver=1.0' id='touchswipe-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'132427404',post:'26267',tz:'-8',srv:'www.pulsefm.ca'} ]);
	_stq.push([ 'clickTrackerInit', '132427404', '26267' ]);
</script>
</body>
</html>