<!DOCTYPE html>

<html lang="en-US" class="no-js">
<head>
	
	<meta charset="UTF-8">
	
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" /><link rel="shortcut icon" href="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/07/favicon.png?fit=16%2C16&#038;ssl=1" /><title>What&#8217;s Trending with Leslie &#038; Scooter- Seth Rogen was Super High at Adele&#8217;s TV special, New Christmas music from Ed Sheeran &#038; Sir Elton John!! &#038; MORE &#8211; 107.7 Pulse FM Radio</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="107.7 Pulse FM Radio &raquo; Feed" href="https://www.pulsefm.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="107.7 Pulse FM Radio &raquo; Comments Feed" href="https://www.pulsefm.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="107.7 Pulse FM Radio &raquo; What&#8217;s Trending with Leslie &#038; Scooter- Seth Rogen was Super High at Adele&#8217;s TV special, New Christmas music from Ed Sheeran &#038; Sir Elton John!! &#038; MORE Comments Feed" href="https://www.pulsefm.ca/whats-trending-with-leslie-scooter-seth-rogen-was-super-high-at-adeles-tv-special-new-christmas-music-from-ed-sheeran-sir-elton-john-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pulsefm.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.pulsefm.ca/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/plana/css/ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://www.pulsefm.ca/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=8122042' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='autolastyoutubevideo-style-css'  href='https://www.pulsefm.ca/wp-content/plugins/auto-last-youtube-video/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.pulsefm.ca/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pulsefm.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.pulsefm.ca/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='salient-social-css'  href='https://www.pulsefm.ca/wp-content/plugins/salient-social/css/style.css?ver=1.1' type='text/css' media='all' />
<style id='salient-social-inline-css' type='text/css'>

  .sharing-default-minimal .nectar-love.loved,
  body .nectar-social[data-color-override="override"].fixed > a:before, 
  body .nectar-social[data-color-override="override"].fixed .nectar-social-inner a,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:hover {
    background-color: #ed1d26;
  }
  .nectar-social.hover .nectar-love.loved,
  .nectar-social.hover > .nectar-love-button a:hover,
  .nectar-social[data-color-override="override"].hover > div a:hover,
  #single-below-header .nectar-social[data-color-override="override"].hover > div a:hover,
  .nectar-social[data-color-override="override"].hover .share-btn:hover,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a {
    border-color: #ed1d26;
  }
  #single-below-header .nectar-social.hover .nectar-love.loved i,
  #single-below-header .nectar-social.hover[data-color-override="override"] a:hover,
  #single-below-header .nectar-social.hover[data-color-override="override"] a:hover i,
  #single-below-header .nectar-social.hover .nectar-love-button a:hover i,
  .nectar-love:hover i,
  .hover .nectar-love:hover .total_loves,
  .nectar-love.loved i,
  .nectar-social.hover .nectar-love.loved .total_loves,
  .nectar-social.hover .share-btn:hover, 
  .nectar-social[data-color-override="override"].hover .nectar-social-inner a:hover,
  .nectar-social[data-color-override="override"].hover > div:hover span,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) i,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) {
    color: #ed1d26;
  }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.pulsefm.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #ec1c24;
	border: 1px solid #ec1c24;
}

</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='salient-grid-system-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/grid-system.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/style.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-header-secondary-nav-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/header/header-secondary-nav.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-single-styles-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/single.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/plugins/magnific.css?ver=8.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='nectar_default_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/responsive.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='salient-child-style-css'  href='https://www.pulsefm.ca/wp-content/themes/salient-child/style.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://www.pulsefm.ca/wp-content/themes/salient/css/ascend.css?ver=12.1.0' type='text/css' media='all' />
<style id='skin-ascend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.0/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.pulsefm.ca/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CChivo%3A700%2C900%2C400%7CPathway+Gothic+One%3A400%7CLibre+Baskerville%3A400italic%7CLato%3A400%7CRoboto+Condensed%3A700&#038;ver=1622664727' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.pulsefm.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pulsefm.ca/wp-json/wp/v2/posts/32441" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pulsefm.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pulsefm.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.pulsefm.ca/whats-trending-with-leslie-scooter-seth-rogen-was-super-high-at-adeles-tv-special-new-christmas-music-from-ed-sheeran-sir-elton-john-more/" />
<link rel='shortlink' href='https://wp.me/p8XEpS-8rf' />
<link rel="alternate" type="application/json+oembed" href="https://www.pulsefm.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulsefm.ca%2Fwhats-trending-with-leslie-scooter-seth-rogen-was-super-high-at-adeles-tv-special-new-christmas-music-from-ed-sheeran-sir-elton-john-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pulsefm.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulsefm.ca%2Fwhats-trending-with-leslie-scooter-seth-rogen-was-super-high-at-adeles-tv-special-new-christmas-music-from-ed-sheeran-sir-elton-john-more%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript"> var root = document.getElementsByTagName( "html" )[0]; root.setAttribute( "class", "js" ); </script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72329388-1', 'auto');
  ga('send', 'pageview');

</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#8217;s Trending with Leslie &#038; Scooter- Seth Rogen was Super High at Adele&#8217;s TV special, New Christmas music from Ed Sheeran &#038; Sir Elton John!! &#038; MORE" />
<meta property="og:url" content="https://www.pulsefm.ca/whats-trending-with-leslie-scooter-seth-rogen-was-super-high-at-adeles-tv-special-new-christmas-music-from-ed-sheeran-sir-elton-john-more/" />
<meta property="og:description" content="Seth Rogen Was Super High in the Front Row at Adele&#8217;s TV Special Seth Rogen ended up in the front row at that Adele concert special totally by accident.  He was invited, and didn&#8217;t know…" />
<meta property="article:published_time" content="2021-12-03T17:31:02+00:00" />
<meta property="article:modified_time" content="2021-12-03T17:31:02+00:00" />
<meta property="og:site_name" content="107.7 Pulse FM Radio" />
<meta property="og:image" content="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2021/11/Untitled-3-1.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@pulse1077" />
<meta name="twitter:text:title" content="What&#8217;s Trending with Leslie &#038; Scooter- Seth Rogen was Super High at Adele&#8217;s TV special, New Christmas music from Ed Sheeran &#038; Sir Elton John!! &#038; MORE" />
<meta name="twitter:image" content="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2021/11/Untitled-3-1.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
</head>


<body class="post-template-default single single-post postid-32441 single-format-standard nectar-auto-lightbox ascend wpb-js-composer js-comp-ver-6.2.0 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-header-format="default" data-body-border="off" data-boxed-style="" data-header-breakpoint="1000" data-dropdown-style="minimal" data-cae="easeOutCubic" data-cad="750" data-megamenu-width="contained" data-aie="none" data-ls="magnific" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="minimal" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded" data-user-account-button="false" data-flex-cols="true" data-col-gap="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="false" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="true" data-responsive="1" data-ext-responsive="true" data-header-resize="0" data-header-color="light" data-cart="false" data-remove-m-parallax="" data-remove-m-video-bgs="" data-m-animate="0" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false" >
	
	<script type="text/javascript"> if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)) { document.body.className += " using-mobile-browser "; } </script>	
	<div id="header-space"  data-header-mobile-fixed='false'></div> 
	
		
	<div id="header-outer" data-has-menu="true" data-has-buttons="no" data-header-button_style="default" data-using-pr-menu="false" data-mobile-fixed="false" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="default" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="0" data-header-resize="0" data-cart="false" data-transparency-option="" data-box-shadow="small" data-shrink-num="6" data-using-secondary="1" data-using-logo="1" data-logo-height="80" data-m-logo-height="60" data-padding="10" data-full-width="false" data-condense="false" data-transparent-header="true" data-transparent-shadow-helper="false" data-remove-border="false" class="transparent">
		
			
	<div id="header-secondary-outer" class="default" data-mobile="default" data-remove-fixed="0" data-lhe="animated_underline" data-secondary-text="false" data-full-width="false" data-mobile-fixed="false" data-permanent-transparent="false" >
		<div class="container">
			<nav>
				<ul id="social"><li><a target="_blank" href="https://twitter.com/pulse1077"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/pulse1077"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="https://instagram.com/pulse1077"><i class="fa fa-instagram"></i> </a></li></ul>					<ul class="sf-menu">
						<li id="menu-item-27761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27761"><a href="https://www.pulsefm.ca/jobs/">Jobs</a></li>
<li id="menu-item-27762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27762"><a href="https://www.pulsefm.ca/contest-rules/">Contest Rules</a></li>
<li id="menu-item-27759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27759"><a href="https://www.pulsefm.ca/contact-us-2/">CONTACT US</a></li>
					</ul>
									
			</nav>
		</div>
	</div>
	

<header id="top">
	<div class="container">
		<div class="row">
			<div class="col span_3">
				<a id="logo" href="https://www.pulsefm.ca" data-supplied-ml-starting-dark="false" data-supplied-ml-starting="false" data-supplied-ml="false" >
					<img class="stnd default-logo dark-version" alt="107.7 Pulse FM Radio" src="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1" srcset="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1 1x, https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo5-trans.png?fit=300%2C100&ssl=1 2x" /><img class="starting-logo default-logo"  alt="107.7 Pulse FM Radio" src="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo-home5.png?fit=600%2C200&ssl=1" srcset="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo-home5.png?fit=600%2C200&ssl=1 1x, https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2017/11/PulseLogo-home5.png?fit=600%2C200&ssl=1 2x" /> 
				</a>
				
							</div><!--/span_3-->
			
			<div class="col span_9 col_last">
									<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-custom-color="false" data-icon-animation="simple-transform">
						<div> <a href="#sidewidgetarea" aria-label="Navigation Menu" aria-expanded="false" class="closed">
							<span aria-hidden="true"> <i class="lines-button x2"> <i class="lines"></i> </i> </span>
						</a></div> 
					</div>
								
									
					<nav>
						
						<ul class="sf-menu">	
							<li id="menu-item-24636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24636"><a href="https://www.pulsefm.ca/shows/">SHOWS</a>
<ul class="sub-menu">
	<li id="menu-item-22580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22580"><a href="https://www.pulsefm.ca/leslie-scooter/">LESLIE &#038; SCOOTER</a></li>
	<li id="menu-item-22584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://www.pulsefm.ca/107-minutes-non-stop/">107 MINUTES NON-STOP</a></li>
	<li id="menu-item-24627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24627"><a href="https://www.pulsefm.ca/shows/jaclyn/">JACLYN</a></li>
	<li id="menu-item-27639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27639"><a href="https://www.pulsefm.ca/shows/kate-tattersall/">KATE</a></li>
	<li id="menu-item-24703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24703"><a href="https://www.pulsefm.ca/what-she-said/">What She Said!</a></li>
	<li id="menu-item-24614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24614"><a href="https://www.pulsefm.ca/pulsefmonalexaandgooglehome/">Listen on Alexa or Google Home</a></li>
</ul>
</li>
<li id="menu-item-22700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22700"><a href="https://www.pulsefm.ca/news-2/">NEWS</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.pulsefm.ca/events/">EVENTS</a></li>
<li id="menu-item-27758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27758"><a href="https://www.pulsefm.ca/surrey-spotlight/">Surrey Spotlight</a></li>
<li id="menu-item-22917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22917"><a href="https://www.pulsefm.ca/content/">CONTENT</a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.pulsefm.ca/blogs/">BLOGS</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.pulsefm.ca/win/">PODCASTS</a></li>
</ul>
</li>
<li id="menu-item-22699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22699"><a href="https://www.pulsefm.ca/contests/">CONTESTS</a></li>
<li id="menu-item-22578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22578"><a href="https://www.pulsefm.ca/advertise-2/">ADVERTISE</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-custom menu-item-object-custom button_solid_color menu-item-463"><a target="_blank" rel="noopener" href="http://cisffm.streamon.fm/"><i class="fas fa-play fa-fw"></i> Listen</a></li>
						</ul>
						

													<ul class="buttons sf-menu" data-user-set-ocm="off">
								
																
							</ul>
												
					</nav>
					
										
				</div><!--/span_9-->
				
								
			</div><!--/row-->
					</div><!--/container-->
	</header>
		
	</div>
	
	
<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
			 <div id="search-box">
				 <div class="inner-wrap">
					 <div class="col span_12">
						  <form role="search" action="https://www.pulsefm.ca/" method="GET">
															<input type="text" name="s"  value="Start Typing..." data-placeholder="Start Typing..." />
															
						<span><i>Press enter to begin your search</i></span>						</form>
					</div><!--/span_12-->
				</div><!--/inner-wrap-->
			 </div><!--/search-box-->
			 <div id="close"><a href="#">
				<span class="icon-salient-x" aria-hidden="true"></span>				 </a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer-->
	
	<div id="ajax-content-wrap">
		
		<div id="page-header-wrap" data-animate-in-effect="none" data-midnight="light" class="" style="height: 350px;"><div id="page-header-bg" class=" hentry" data-post-hs="default" data-padding-amt="normal" data-animate-in-effect="none" data-midnight="light" data-text-effect="" data-bg-pos="center" data-alignment="left" data-alignment-v="middle" data-parallax="0" data-height="350"  style="background-color: #000; height:350px;">					<div class="page-header-bg-image-wrap" id="nectar-page-header-p-wrap" data-parallax-speed="medium">
						<div class="page-header-bg-image" style="background-image: url(https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2021/11/Untitled-3-1.jpg?fit=1920%2C1080&amp;ssl=1);"></div>
					</div> 				
				<div class="container"><img class="hidden-social-img" src="https://www.pulsefm.ca/wp-content/uploads/2021/11/Untitled-3-1.jpg" alt="What&#8217;s Trending with Leslie &#038; Scooter- Seth Rogen was Super High at Adele&#8217;s TV special, New Christmas music from Ed Sheeran &#038; Sir Elton John!! &#038; MORE" />					
					<div class="row">
						<div class="col span_6 section-title blog-title" data-remove-post-date="0" data-remove-post-author="0" data-remove-post-comment-number="0">
							<div class="inner-wrap">
								
																
								<h1 class="entry-title">What&#8217;s Trending with Leslie &#038; Scooter- Seth Rogen was Super High at Adele&#8217;s TV special, New Christmas music from Ed Sheeran &#038; Sir Elton John!! &#038; MORE</h1>
								
																
								
									
									<div id="single-below-header" data-hide-on-mobile="false">
										<span class="meta-author vcard author"><span class="fn">By <a href="https://www.pulsefm.ca/author/leslie/" title="Posts by Leslie" rel="author">Leslie</a></span></span><span class="meta-date date updated">December 3, 2021</span><span class="meta-category"><a href="https://www.pulsefm.ca/category/news/entertainment/">Entertainment</a>, <a href="https://www.pulsefm.ca/category/on-air/leslie-scooter/">Leslie &amp; Scooter</a></span>									</div><!--/single-below-header-->
												
													
							<div id="single-meta">
								
								<div class="meta-comment-count">
									<a href="https://www.pulsefm.ca/whats-trending-with-leslie-scooter-seth-rogen-was-super-high-at-adeles-tv-special-new-christmas-music-from-ed-sheeran-sir-elton-john-more/#respond"><i class="icon-default-style steadysets-icon-chat"></i> No Comments</a>
								</div>
								
								
							</div><!--/single-meta-->
							
											</div>
					
				</div><!--/section-title-->
			</div><!--/row-->

						
			
			
			</div>
</div>

</div>

<div class="container-wrap no-sidebar" data-midnight="dark" data-remove-post-date="0" data-remove-post-author="0" data-remove-post-comment-number="0">
	<div class="container main-content">
		
					
		<div class="row">
			
						
			<div class="post-area col  span_12 col_last">
			
			
<article id="post-32441" class="post-32441 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-leslie-scooter">
  
  <div class="inner-wrap">

		<div class="post-content" data-hide-featured-media="0">
      
        <div class="content-inner"><h2 class="story-title">Seth Rogen Was Super High in the Front Row at Adele&#8217;s TV Special</h2>
<p>Seth Rogen ended up in the front row at that Adele concert special totally by accident.  He was invited, and didn&#8217;t know the show was being filmed.  And he and his wife, quote, &#8220;smoked a ton of weed&#8221; before they showed up.</p>
<p>Watch the hilarious interview with Jimmy Fallon!</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1080" height="608" src="https://www.youtube.com/embed/FGlr7-T72Jc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;start=285&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>&nbsp;</p>
<h2 class="articleHeadline">Elton John and Ed Sheeran singing &#8216;Merry Christmas&#8217; together</h2>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00">Ed Sheeran and Sir Elton John have unveiled their new Christmas song .  Titled Merry Christmas, it&#8217;s a bittersweet track that celebrates the season while remembering &#8220;the ones who have gone&#8221; in a painful year.  Complete with sleigh bells, ding-dongs and celestial choirs, it is one of three songs the stars wrote after Sir Elton pitched the idea last Christmas.</p>
</div>
</div>
<div class="ssrcss-uf6wea-RichTextComponentWrapper e1xue1i85" data-component="text-block">
<div class="ssrcss-17j9f6r-RichTextContainer e5tfeyi1">
<p>Check it out!</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1080" height="608" src="https://www.youtube.com/embed/Q_yuO8UNGmY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
</div>
</div>
<h2></h2>
<h2 class="postid-5962474">Kim Kardashian appears to be bonding with Pete Davidson’s sister, Casey</h2>
<p>Kim Kardashian appears to be bonding with Pete Davidson’s sister — at least on social media.</p>
<p>Casey Davidson posted a photo to Instagram on Wednesday of her and her “Saturday Night Live”-starring brother sitting courtside at a Brooklyn Nets game and wrote, “caption this.” Naturally, fans immediately took to the comments section to roast Pete over his burgeoning romance with the KKW Beauty founder, but more notably, Kardashian “liked” the photo.</p>
<p>Despite giving Casey her double-tap stamp of approval, it appears Kardashian hasn’t fully committed to developing a digital rapport with her, as she has yet to follow her on Instagram. So was the former “Keeping Up With the Kardashians” star Instagram-stalking Casey from afar? Who’s to say?</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CW9ir0ZLO4m/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CW9ir0ZLO4m/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CW9ir0ZLO4m/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Casey Davidson (@caseydavidson)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>&nbsp;</p>
<h2 class="article-title // a-font-primary-bold-xxl u-padding-t-075@tablet">The Year in Charts 2021: Drake Is Billboard’s Top Artist of the Year</h2>
<p>Drake is No. 1 on <em>Billboard</em>’s year-end Top Artists chart for a second time, while 2021 marks the fifth straight year that a male artist has led the tally.</p>
<div class="fnc-story-body">
<p><img loading="lazy" class="alignnone size-medium wp-image-32442" src="https://i1.wp.com/www.pulsefm.ca/wp-content/uploads/2021/12/shutterstock_644957647.jpg?resize=300%2C240&#038;ssl=1" alt="" width="300" height="240" srcset="https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2021/12/shutterstock_644957647-scaled.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2021/12/shutterstock_644957647-scaled.jpg?resize=1024%2C819&amp;ssl=1 1024w, https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2021/12/shutterstock_644957647-scaled.jpg?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2021/12/shutterstock_644957647-scaled.jpg?resize=1536%2C1229&amp;ssl=1 1536w, https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2021/12/shutterstock_644957647-scaled.jpg?resize=2048%2C1638&amp;ssl=1 2048w, https://i0.wp.com/www.pulsefm.ca/wp-content/uploads/2021/12/shutterstock_644957647-scaled.jpg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>Top Artists</p>
<p>1.  <strong>Drake</strong></p>
<p>2.  <strong>Olivia Rodrigo</strong></p>
<p>3.  <strong>The Weeknd</strong></p>
<p>&nbsp;</p>
<p>Top Hot 100 Songs</p>
<p>1.  <em>&#8220;Levitating&#8221;</em>,  <strong>Dua Lipa</strong></p>
<p>2.  <em>&#8220;Save Your Tears&#8221;</em>,  <strong>The Weeknd</strong> featuring <strong>Ariana Grande</strong></p>
<p>3.  <em>&#8220;Blinding Lights&#8221;</em>,  <strong>The Weeknd</strong></p>
<p>&nbsp;</p>
<p>Top Billboard 200 Albums</p>
<p>1.  <em>&#8220;Dangerous: The Double Album&#8221;</em>,  <strong>Morgan Wallen</strong></p>
<p>2.  <em>&#8220;Sour&#8221;</em>,  <strong>Olivia Rodrigo</strong></p>
<p>3.  <em>&#8220;Shoot for the Stars Aim for the Moon&#8221;</em>,  <strong>Pop Smoke</strong></p>
</div>
</div>        
      </div><!--/post-content-->
      
    </div><!--/inner-wrap-->
    
</article>
		</div><!--/post-area-->
			
							
		</div><!--/row-->

		<div class="row">

			
			<div class="comments-section" data-author-bio="false">
				
<div class="comment-wrap full-width-section custom-skip" data-midnight="dark" data-comments-open="false">


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

	


</div>			</div>   

		</div><!--/row-->

	</div><!--/container main-content-->

</div><!--/container-wrap-->

<div class="nectar-social fixed" data-position="" data-rm-love="0" data-color-override="override"><a href="#"><i class="icon-default-style steadysets-icon-share"></i></a><div class="nectar-social-inner"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> </a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> </a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> </a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> </a></div></div>
<div id="footer-outer" data-midnight="light" data-cols="1" data-custom-color="true" data-disable-copyright="false" data-matching-section-color="true" data-copyright-line="true" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" data-link-hover="default">
	
		
	<div id="footer-widgets" data-has-widgets="true" data-cols="1">
		
		<div class="container">
			
						
			<div class="row">
				
								
				<div class="col span_12">
					<!-- Footer widget area 1 -->
					<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-23971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23971"><a href="https://www.pulsefm.ca/news/">Archive</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://www.pulsefm.ca/jobs/">Jobs</a></li>
<li id="menu-item-23970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23970"><a href="https://www.pulsefm.ca/advertise-2/">Advertise</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.pulsefm.ca/contest-rules/">Contest Rules</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://www.pulsefm.ca/terms/">Terms</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.pulsefm.ca/privacy-policy/">Privacy Policy</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"> //<![CDATA[
  var tlJsHost = ((window.location.protocol == "https:") ? "https://secure.trust-provider.com/" : "http://www.trustlogo.com/");
  document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js' type='text/javascript'%3E%3C/script%3E"));
//]]></script>
<script language="JavaScript" type="text/javascript">
  TrustLogo("https://www.positivessl.com/images/seals/positivessl_trust_seal_md_167x42.png", "POSDV", "none");
</script></div></div>					</div><!--/span_3-->
					
											
						
													
															
							</div><!--/row-->
							
														
						</div><!--/container-->
						
					</div><!--/footer-widgets-->
					
					
  <div class="row" id="copyright" data-layout="default">
	
	<div class="container">
	   
			   
	  <div class="col span_7 col_last">
		<ul class="social">
						   <li><a target="_blank" href="https://twitter.com/pulse1077"><i class="fa fa-twitter"></i> </a></li> 		  			 <li><a target="_blank" href="https://www.facebook.com/pulse1077"><i class="fa fa-facebook"></i> </a></li> 		  		  		  			 <li><a target="_blank" href="https://www.linkedin.com/company/pulse1077"><i class="fa fa-linkedin"></i> </a></li> 		  			 <li><a target="_blank" href="https://www.youtube.com/channel/UCVHyj6qzgJ32S_5i5F0PFyQ"><i class="fa fa-youtube-play"></i> </a></li> 		  		  		  		  		  		  		  			 <li><a target="_blank" href="https://instagram.com/pulse1077"><i class="fa fa-instagram"></i></a></li> 		  		  		  		  		  		  		  		  		  		  		  		  		  		  		                                 		</ul>
	  </div><!--/span_7-->

	  		<div class="col span_5">
		   
				
			<div class="widget">			
	   
			</div>		   
			  
						<p>
				© All Rights Reserved. 107.7 PulseFM is a property of the South Fraser Broadcasting network of radio stations. <br />Visit our sister stations including: <a href="http://www.desimixradio.com" target="_blank">DesiMix Radio</a>.			 </p>	
					   
		</div><!--/span_5-->
			
	</div><!--/container-->
	
  </div><!--/row-->
  
		
</div><!--/footer-outer-->

	
	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark">
				</div>
		
		<div id="slide-out-widget-area" class="slide-out-from-right" data-dropdown-func="separate-dropdown-parent-link" data-back-txt="Back">
			
						
			<div class="inner" data-prepend-menu-mobile="false">
				
				<a class="slide_out_area_close" href="#">
					<span class="icon-salient-x icon-default-style"></span>				</a>
				
				
									<div class="off-canvas-menu-container mobile-only">
						
												
						<ul class="menu">
							<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24636"><a href="https://www.pulsefm.ca/shows/">SHOWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22580"><a href="https://www.pulsefm.ca/leslie-scooter/">LESLIE &#038; SCOOTER</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22584"><a href="https://www.pulsefm.ca/107-minutes-non-stop/">107 MINUTES NON-STOP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24627"><a href="https://www.pulsefm.ca/shows/jaclyn/">JACLYN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27639"><a href="https://www.pulsefm.ca/shows/kate-tattersall/">KATE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24703"><a href="https://www.pulsefm.ca/what-she-said/">What She Said!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24614"><a href="https://www.pulsefm.ca/pulsefmonalexaandgooglehome/">Listen on Alexa or Google Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22700"><a href="https://www.pulsefm.ca/news-2/">NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.pulsefm.ca/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27758"><a href="https://www.pulsefm.ca/surrey-spotlight/">Surrey Spotlight</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22917"><a href="https://www.pulsefm.ca/content/">CONTENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.pulsefm.ca/blogs/">BLOGS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://www.pulsefm.ca/win/">PODCASTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22699"><a href="https://www.pulsefm.ca/contests/">CONTESTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22578"><a href="https://www.pulsefm.ca/advertise-2/">ADVERTISE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-463"><a target="_blank" rel="noopener" href="http://cisffm.streamon.fm/"><i class="fas fa-play fa-fw"></i> Listen</a></li>
							
						</ul>
						
						<ul class="menu secondary-header-items">
							<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27761"><a href="https://www.pulsefm.ca/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27762"><a href="https://www.pulsefm.ca/contest-rules/">Contest Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27759"><a href="https://www.pulsefm.ca/contact-us-2/">CONTACT US</a></li>
						</ul>
					</div>
										
				</div>
				
				<div class="bottom-meta-wrap"><ul class="off-canvas-social-links mobile-only"><li><a target="_blank" href="https://twitter.com/pulse1077"><i class="fa fa-twitter"></i> </a></li><li><a target="_blank" href="https://www.facebook.com/pulse1077"><i class="fa fa-facebook"></i> </a></li><li><a target="_blank" href="https://instagram.com/pulse1077"><i class="fa fa-instagram"></i> </a></li></ul></div><!--/bottom-meta-wrap-->					
				</div>
		
</div> <!--/ajax-content-wrap-->

	<a id="to-top" class="
		"><i class="fa fa-angle-up"></i></a>
				<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "f22cd80e9b"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.pulsefm.ca\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='salient-social-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.pulsefm.ca\/wp-admin\/admin-ajax.php","postID":"32441","rooturl":"https:\/\/www.pulsefm.ca","loveNonce":"4ea64fdfe0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/salient-social/js/salient-social.js?ver=1.1' id='salient-social-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.pulsefm.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/priority.js?ver=12.1.0' id='nectar_priority-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/transit.js?ver=0.9.9' id='nectar-transit-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/waypoints.js?ver=4.0.1' id='nectar-waypoints-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/imagesLoaded.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/hoverintent.js?ver=1.9' id='hoverintent-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/magnific.js?ver=7.0.1' id='magnific-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/third-party/superfish.js?ver=1.4.8' id='superfish-js'></script>
<script type='text/javascript' id='nectar-frontend-js-extra'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/www.pulsefm.ca\/wp-admin\/admin-ajax.php","postID":"32441","rooturl":"https:\/\/www.pulsefm.ca","disqusComments":"false","loveNonce":"4ea64fdfe0","mapApiKey":"AIzaSyBhG_P2qO1lrAIVF9q1n6fz1kfMZlCmlhU"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/themes/salient/js/init.js?ver=12.1.0' id='nectar-frontend-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/salient-core/js/third-party/touchswipe.min.js?ver=1.0' id='touchswipe-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfjtZ0UAAAAAKxTL3EV3pr7ARVQqahWCenMF2_C&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfjtZ0UAAAAAKxTL3EV3pr7ARVQqahWCenMF2_C","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulsefm.ca/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'132427404',post:'32441',tz:'-8',srv:'www.pulsefm.ca'} ]);
	_stq.push([ 'clickTrackerInit', '132427404', '32441' ]);
</script>
</body>
</html>